www.lowering.nl
Page 1 of 4 123 ... LastLast
Results 1 to 10 of 32

Thread: [SEAT] [Leon 1M] Fans probleem

  1. #1
    Member Jeroenn's Avatar
    Join Date
    23-05-2011
    Location
    't Zonnige Limburg
    Posts
    330

    [SEAT] [Leon 1M] Fans probleem

    Mijn fans springen niet aan.

    De kleine fan springt niet aan bij 90 graden en de grote springt zelfs niet aan als de olie 100 graden is.
    Beide fans werken wel want zodra ik de airco inschakel, begin beide fans te draaien. Ze blazen goed hard, maar gaan dus niet automatisch aan.

    De fanmod heb ik zelf al uitgevoerd, dus 2 externe 100W weerstanden aangesloten op het circuit om die gare weerstanden in de ventilatorbehuizing te omzeilen. (genoeg topics over te vinden op alle VAG fora, zowel VW, Audi als Seat)

    Waar kan ik nog zoeken?
    Want als die nu boven de 90 graden gaat zet ik gewoon de airco aan en blijft de olie mooi rond de 90 graden, maar het zou gemakkelijker zijn als dit automatisch ging
    Vooral omdat ik eigenlijk altijd zonder airco rij, because racecar

    Sensoren heb ik ook nagekeken en de zekeringen van de fans boven op de batterij zijn ook allemaal in orde. Logisch wel want anders zouden de fans niet draaien denk ik.
    * Seat Leon Cupra R *
    Dodo Juice - Poorboys World - Monello

  2. #2
    Vriend van Seat-Online WouterV6's Avatar
    Join Date
    08-11-2012
    Location
    Noord-Brabant
    Posts
    2,783
    Bij mij veroorzaakte de druksensor van de Airco dit probleem.
    Het kan ook je fanmodule zijn..
    Exeo 3R 1.8 20VT (150PK) EX: Leon 1M 2.8V6 (230PK), Leon 1M 1.6 (105PK)

  3. #3
    SEAT Leon 5F ST FR || Showroom ||
    SEAT Ibiza 6F FR || Showroom ||
    Ex: SEAT Leon 1M FR || Showroom ||

  4. #4
    Member Jeroenn's Avatar
    Join Date
    23-05-2011
    Location
    't Zonnige Limburg
    Posts
    330
    Quote Originally Posted by WouterV6 View Post
    Bij mij veroorzaakte de druksensor van de Airco dit probleem.
    Het kan ook je fanmodule zijn..
    Druksensor van de airco, waar kan ik die vinden? Dan kijk ik even of die nog goed uitziet of moet worden vernieuwd.
    Een foutieve fan module kan je alleen vinden door middel van eliminatie als ik het goed heb, of kan ik deze ook rechtstreeks testen?

    Ik krijg via vagcom iig geen foutmeldingen dus daarmee kan ik niet verder.


    Quote Originally Posted by RoadRunnerRik View Post
    Sorry man, had er niet bij stilgestaan om de tags te zetten omdat ik in het Leon 1M gedeelte zat.
    * Seat Leon Cupra R *
    Dodo Juice - Poorboys World - Monello

  5. #5
    Vriend van Seat-Online WouterV6's Avatar
    Join Date
    08-11-2012
    Location
    Noord-Brabant
    Posts
    2,783
    In principe kun je die niet fatsoeinlijk testen.
    Druksensor zit op de aircoleiding links ( als je voor de wagen staat ) bij het schutbord.
    Exeo 3R 1.8 20VT (150PK) EX: Leon 1M 2.8V6 (230PK), Leon 1M 1.6 (105PK)

  6. #6
    Vriend van Seat-Online nd-photo.nl's Avatar
    Join Date
    13-02-2012
    Location
    Toverland, Sevenum
    Posts
    31,593
    Kan je die zomaar vervangen, cq staat dat systeem niet onder druk? En moet je nog rekening houden met gevaarlijke stoffen ofzo?

  7. #7
    Expert Member bassochist's Avatar
    Join Date
    27-08-2010
    Location
    land van maas en waal
    Posts
    3,555
    nee de g68 sensor kun je niet zo maar vervangen, eerst vacumeren daarna vervangen, maar als ie kapot is, staat er gewoon een storing in vag com, dezelfde storing geeft ie ook aan als er te weinig koelmiddel in zit.

    als je de fanmod correct hebt uitgevoerd, en je fans doen het nog niet dan zou ik het in de fanmodule gaan zoeken, of een temp sensor.


    maar als je motor koud is, en je zet de airco aan, blazen je fans dan gelijk al keihard op stand 2 of gaan ze netjes op stand 1 draaien??
    BACONSTRIPS&BACONSTRIPS&BACONSTRIPS&BACONSTRIPS&BA CONSTRIPS&BACONSTRIPS

  8. #8
    olie temp heeft niets met de fans te maken. Als de watertemperatuur ca 96 graden bereikt, slaan de fans in stand 1 aan. Met ca 104 graden stand 2.....verschil kan je goed horen.
    Wanneer een droom 4 wielen heeft, heeft hij meestal ook 4 ringen

  9. #9
    Expert Member bassochist's Avatar
    Join Date
    27-08-2010
    Location
    land van maas en waal
    Posts
    3,555
    zat even terug te lezen, olietemp heeft idd niets met je fans te maken, en 100 graden olietemp is ook niet zo heel bijzonder.
    BACONSTRIPS&BACONSTRIPS&BACONSTRIPS&BACONSTRIPS&BA CONSTRIPS&BACONSTRIPS

  10. #10
    Member Jeroenn's Avatar
    Join Date
    23-05-2011
    Location
    't Zonnige Limburg
    Posts
    330
    Quote Originally Posted by WouterV6 View Post
    In principe kun je die niet fatsoeinlijk testen.
    Druksensor zit op de aircoleiding links ( als je voor de wagen staat ) bij het schutbord.
    Heb je een idee of ik er zo aan kan of moet de bumper er dan weer af?

    Quote Originally Posted by bassochist View Post
    nee de g68 sensor kun je niet zo maar vervangen, eerst vacumeren daarna vervangen, maar als ie kapot is, staat er gewoon een storing in vag com, dezelfde storing geeft ie ook aan als er te weinig koelmiddel in zit.

    als je de fanmod correct hebt uitgevoerd, en je fans doen het nog niet dan zou ik het in de fanmodule gaan zoeken, of een temp sensor.


    maar als je motor koud is, en je zet de airco aan, blazen je fans dan gelijk al keihard op stand 2 of gaan ze netjes op stand 1 draaien??
    Vagcom geeft geen melding dus die sensor kan ik dan uitsluiten. Zijn er nog sensoren die ik kan testen? Als het geen sensor blijkt te zijn dan vermoed ik de fanmodule.

    Als ik dit test, is het dan met gewoon het contact aan of de motor aan?

    Quote Originally Posted by amc View Post
    olie temp heeft niets met de fans te maken. Als de watertemperatuur ca 96 graden bereikt, slaan de fans in stand 1 aan. Met ca 104 graden stand 2.....verschil kan je goed horen.
    Water temperatuur gaat nooit boven de 90 graden. Is het dan normaal dat de olie naar 100 gaat? Of is mijn olietemperatuurmeter misschien niet correct?
    * Seat Leon Cupra R *
    Dodo Juice - Poorboys World - Monello

Page 1 of 4 123 ... LastLast

Similar Threads

  1. [SEAT] [Leon 1M] Probleem met v6
    By Daniel1m in forum Motor
    Replies: 14
    Last Post: 13-12-2016, 21:18
  2. Replies: 21
    Last Post: 04-12-2015, 18:22
  3. [SEAT] [Leon 1M] Probleem LMM v2
    By Roku in forum Motor
    Replies: 7
    Last Post: 14-09-2014, 21:02
  4. [SEAT] [Leon 1P] Rem probleem
    By Pas85 in forum Remmen
    Replies: 6
    Last Post: 19-02-2013, 12:33
  5. [SEAT] [Leon 1P] DSG probleem?
    By gateman in forum Aandrijving
    Replies: 17
    Last Post: 09-06-2011, 06:31

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •