www.jdengineering.nl
Page 1 of 3 123 LastLast
Results 1 to 10 of 22

Thread: [SEAT] [Toledo 1M] na een minuut rijden slaat de auto af

  1. #1

    [SEAT] [Toledo 1M] na een minuut rijden slaat de auto af

    Ik start de auto rijd weg en na ongeveer een minuut slaat de motor af. Ik sterk dan de sleutel uit het contact, wacht 30 seconden, en start dan de auto opnieuw en ze loopt weer normaal (procedure proefsgewijs ontdekt) Dit gebeurt zowel op benzine als ook op lpg. met uitzondering van het afslaan kan ik niet zeggen dat de motor (1.6 SR) slecht loopt of zo.

    Wat heb ik reeds gedaan:

    Uitlezen geeft soms storing van LMM gasklephuis en soms lambda sonde. (plus de gebruikelijk 4 injectoren vanwege lpg)
    * LMM vervangen
    * Gasklephuis schoon gemaakt (was niet echt vies)

    nieuwe lambdasonde ga ik nog doen (besteld).

    Na resetten foutcodes en het weer krijgen van het afslaan (op benzine) zie ik geen foutcodes of meldingen.

    Het lijkt wel dat naarmate het kouder word dit probleem regelmatiger voorkomt.

    Ik dacht misschien aan de startonderbreker. Maar toen ik het sleutelhuis uit elkaar haalde zag ik alleen het printje van de AB, verder niks. Heb ik wel een startonderbreking dan?

    Heeft iemand misschien een idee waar ik het verder zoeken moet?
    Last edited by Willy; 11-10-2018 at 21:10. Reason: motor type en typo

  2. #2
    Expert Member Cordoba's Avatar
    Join Date
    27-08-2010
    Location
    Groene hart van de Randstad
    Posts
    10,978
    Startonderbreker grijpt in na 2 seconden, dus dan rij je echt geen meter na het starten. Het lijkt op een temperatuurprobleem, misschien opnieuw de auto uitlezen (met apparatuur specifiek voor de Vaggroep, zodat je echt alle foutcodes te zien krijgt), of een log maken tijdens het rijden bij een koude start, hierbij zo mogelijk ook de koelmiddeltemperatuur en de temperatuur in de luchtinlaat loggen.
    In de middeleeuwen was er de pest, tegenwoordig hebben we managers.
    Fabiawisser met toebehoren 6,0 l/100km

  3. #3
    Je geeft aan dat het "met name als het kouder word" voorkomt. Dat uitvallen van de motor, is dat zowel op benzine als op LPG of alleen bij LPG?

    Vroeger was het ook zo dat je kleppen meer slijtage vertoonde bij het rijden op LPG. Ik weet niet als dit nog steeds zo is maar de ex Outlander 2.4 van mn ouders hebben ze wel een keer de kleppen laten afstellen. Tenminste dat zei de monteur destijds. Dit ivm het onregelmatig c.q. slechter lopen van de motor. Na het afstellen draaide het allemaal wel wat beter.
    Leon 1M FR - Showroom || Stage 2 - JD ||

  4. #4
    De afgelopen dagen was het dus vrij warm toch ? Geen problememen gehad tot nu toe. Ik ga dan ook een temp log maken van wanneer het begint op te treden. De motor loopt op zich goed vooral op benzine. Gaat alleen plots uit en met een minuut wachten reset de boel weer. Ik heb ook wel eens gehad dat hij smorgens niet aanpakte als het koud was. Starten zonder ook maar de indruk te krijgen dat er 1 of andere verbranding plaats vind.
    Last edited by Willy; 13-10-2018 at 01:51.

  5. #5
    Dat met ingesleten kleppen heb ik al eens gehad met een andere oude auto. Wilde ook slecht starten als het koud was maar als hij eenmaal warm was geen problemen. HoutjeTouwtje oplossing was de nokkenas vrij slijpen op de vrijloop. (direct positief effect)

  6. #6
    Vriend van SEAT-Online Snah's Avatar
    Join Date
    27-08-2010
    Location
    Het zuiden van NL
    Posts
    7,466
    Al eens aan de BDP sensor gedacht?
    Veel van de door jou genoemde problemen lijken erg op een niet goed functionerende BDP of ook wel krukaspositie sensor genoemd.
    Being a Petrolhead never gets boring....

  7. #7
    Ok het is nu kouder aan het worden. bij 12 graden buitentemperatuur start ze en slaat niet af. Vanmorgen was de auto 9 graden en hij slaat niet aan! Dus duidelijk iets met temperatuur of dat temperatuur iets in de war gooit. Deze winter zal ik niet met deze auto kunnen rijden en dat is een groot probleem. ik zal eens naar de bdp sensor kijken. heb de boudies reeds vervangen en de kabels getest op overslag.

  8. #8
    Vriend van Seat-Online nd-photo.nl's Avatar
    Join Date
    13-02-2012
    Location
    Toverland, Sevenum
    Posts
    26,152
    Ik verwacht ook de BDP sensor. Een foutieve sensor geeft geen foutmeldingen en zorgt ervoor dat je auto random uitvalt en moeilijk tot niet te starten is nadat hij uitvalt.

    Inmiddels al bij 2 auto's meegemaakt en het is een shitprobleem omdat je niet op auto kunt vertrouwen

    Aftermarket sensor kost je een paar tientjes

  9. #9
    Member Coled's Avatar
    Join Date
    09-03-2017
    Location
    Nieuwerkerk aan den IJssel
    Posts
    854
    Ik heb dit probleem ook eens gehad en was toen ook de krukas positie sensor, gebeurde soms wel 3 keer op een rit en dan wel eens een dag of 4 niet.
    Burn your rubber, not your soul Seat Exeo 3R ST 236 pk 361 nm
    [JDE] [Retrofit Headlights] [Xenon] [Led] [Pioneer Sub] [US light] [Eibach SportLine]

  10. #10
    Vriend van SEAT-Online Snah's Avatar
    Join Date
    27-08-2010
    Location
    Het zuiden van NL
    Posts
    7,466
    Ik heb een keer bijna mijn vlucht gemist door een kapotte sensor.
    Al een paar dagen had ik de beschreven problemen, bleef toen een paar dagen weg en op weg naar het het vliegveld van Frankfurt stopte die er halverwege er helemaal mee.
    Being a Petrolhead never gets boring....

Page 1 of 3 123 LastLast

Similar Threads

  1. Replies: 12
    Last Post: 20-12-2015, 17:30
  2. Replies: 3
    Last Post: 05-10-2012, 20:30
  3. [SEAT] [Toledo 5P] Auto slaat niet goed aan
    By Toledo80 in forum Overige Mechanisch
    Replies: 8
    Last Post: 12-06-2012, 12:45
  4. [SEAT] [Cordoba 6K1] auto start maar slaat weer af
    By yoram in forum Elektrische Systemen
    Replies: 5
    Last Post: 21-03-2012, 10:09
  5. [SEAT] [Alhambra 7M] tdi 1998 slaat af tijdens rijden
    By abdou in forum SEAT Alhambra 7M (1996-2010)
    Replies: 2
    Last Post: 15-10-2011, 04:46

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •