www.carcam.nl
Results 1 to 3 of 3

Thread: [SEAT] [Leon 1M] Radio functioneert niet meer

  1. #1

    [SEAT] [Leon 1M] Radio functioneert niet meer

    Ik heb er zojuist een subwoofer ingezet, eenmaal alles aangesloten deed de radio het niet meer. Zekering in de radio is nog goed en in de zekeringkast ook. Iemand enig idee wat het probleem kan zijn?

  2. #2
    Vriend van Seat-Online nd-photo.nl's Avatar
    Join Date
    13-02-2012
    Location
    Toverland, Sevenum
    Posts
    27,008
    Doet de radio het als je de subwoofer weer los koppelt?

  3. #3
    Quote Originally Posted by spongecola View Post
    Ik heb er zojuist een subwoofer ingezet, eenmaal alles aangesloten deed de radio het niet meer. Zekering in de radio is nog goed en in de zekeringkast ook. Iemand enig idee wat het probleem kan zijn?
    In wat voor opzicht doet radio niet meer?
    Is het een ori radio of een after market?
    Gaat niet aan?
    Gaat aan maar geen geluid?
    Graag iets meer specifieker svp.
    Toledo 1M Signo, TDi 110pk, Zwart, Full Options,
    FR Veren.

Similar Threads

  1. Replies: 3
    Last Post: 17-05-2016, 15:25
  2. [SEAT] [Ibiza 6J] Coming home functioneert niet meer
    By Richard87 in forum Verlichting
    Replies: 0
    Last Post: 28-01-2015, 23:59
  3. Replies: 10
    Last Post: 20-07-2012, 23:33
  4. [SEAT] [Leon 1M] haldex functioneert niet
    By nick.venema in forum Aandrijving
    Replies: 140
    Last Post: 21-08-2011, 15:35
  5. [SEAT] [Leon 1P] Radio gaat niet meer aan
    By Radmer in forum In Car Entertainment
    Replies: 4
    Last Post: 26-06-2011, 19:25

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •