www.jdengineering.nl
Results 1 to 8 of 8

Thread: [SEAT] [Ibiza 6K2] Diverse foutcodes Cupra 1.8T

  1. #1

    [SEAT] [Ibiza 6K2] Diverse foutcodes Cupra 1.8T

    Goede avond,

    Na het uitlezen van mn auto ivm airbag probleem, kwam ik nog de volgende foutcodes tegen,
    deze zijn na reset en effe goed warm rijden weer terug gekomen.
    Verder branden er geen lampjes...

    [Code 18099 - Malfunction Indication Light (K83): Open Circuit]
    Om welk lampje zou dit moeten gaan...? Misschien dat er daarom geen lampjes branden

    [18048 - Internal Control Module: EEPROM Error]
    Klinkt al minder gezellig, volgens gerrit speek
    Mogelijke verschijnselen:
    Hij doet ut niet.
    De auto loopt 'vreemd', 'onregelmatig'

    Hier heb ik voor als nog geen last van, of merk het niet door de kou, rij weinig kilometers (hij is ook niet gechipt btw)

    [17523 -Oxygen (Lambda) Sensor Heating Circuit: Bank-1 Sensor-1 Short to Ground]

    De geweldige lambda sensors weer....Dit zou een zekering kunnen zijn, Waar zit deze..?
    of vervang de lambda sensor...Wat kost dit, of is dit zelf te doen.

    Alvast bedankt voor alle antwoorden.

  2. #2
    Vriend van SEAT-Online! Simon4all's Avatar
    Join Date
    12-04-2011
    Location
    Purmerend
    Posts
    9,839
    De eerste lijkt alsof je Motorstoringslampje (Malfunction Indication Light = MIL) zélf een storing heeft, in plaats van alleen een storing te melden... De tweede klinkt als een rotte ECU (Computer) EEPROM is geheugen, dus misschien vocht in je ECU? En de laatste kan een rotte lambdasensor zijn, of rotte bedrading? Lambdasensoren zijn vrij prijzig...
    Captain (a little less) Slow: Ford Mondeo '10 2.0 145Pk | ♫ + Navi *** Previous: SEAT Cordoba '02 1.4 16V

  3. #3
    Of de verwarming van je Lambda Die krengen zijn verwarmd, maar loop idd de bekabeling maar eens na, zou ook stuk kunnen zijn
    Leon 20VT (Top)Sport | 246PK & 380NM | Autobahn88 TIP | 3" Katloze Downpipe | 2.5" Milltek | Apexi C.A.I. | N249/N112 Mod | Toyosports FMIC

  4. #4
    Oke, en dat MIL lampje.....Moet dat gaan branden als ik net het contact aan zet met de self check oid.?

    Vocht in de ECU, kan ik dat zelf checken of beter laten doen door de dealer?

    De lambdasensor zal ik nog wel even op googlen, wat ik daar mee aan moet.


    Als ik de site zo door spit lijkt het een veel voorkomend probleem te zijn met die Lucht massameters en lambda sensors,
    voor Cupra's rond deze leeftijd....De mijne is van 01-2002 (model tot 2001) ik was denk de laatste van de band.


    Dus conclusie, effe naar de lokale Dealer (de groot meerkerk) of zijn er nog goede zzp'ers in de buurt...
    Gezien mijn technische kunnen, is er denk niet veel wat ik zelf ken/kan of wil.

  5. #5
    Vriend van SEAT-Online! Simon4all's Avatar
    Join Date
    12-04-2011
    Location
    Purmerend
    Posts
    9,839
    Normaliter, gaat je MIL lampje even branden als je het contact aanzet (bij mij samen met het EPC lampje) en natuurlijk samen met alle rode lampjes voor oliedruk enzo. Als je dan start, zouden de oranje lampjes ook uit moeten gaan. Gaan deze dan uit, is alles goed, blijven deze branden, dan heb je dus een storing. Maar, als je lampjes helemaal niet gaan branden, is het dus ook niet goed. Als jij je contact aanzet, gaat het lampje met het motoricoontje, dan branden? Dat is namelijk je MIL lampje...
    Captain (a little less) Slow: Ford Mondeo '10 2.0 145Pk | ♫ + Navi *** Previous: SEAT Cordoba '02 1.4 16V

  6. #6
    Sorry late response, effe web geweest en auto staat bij de spuiter...

    Maar het MIL lampje gaat gewoon branden (mits ik de goede voor me heb (oranje))
    Verder ga ik deze week de rest nakijken en gelijk andere dv erop zetten.

    Binnenkort naar JD chippen
    misschien kan die wat meer vertellen over mn ECU

  7. #7
    Nou ben ik nog met de Lambda storing bezig, is inmiddels een nieuwe ingegaan... en nog steeds dezelfde melding. Nou kwam ik op een oude rekening van mei-2008 tegen, onder de Milieucontrole

    OPM: lambdasondedraad zit doorverbonden van voorste naar achterste sonde.

    Rekening van de Seat dealer btw. Waarom zouden ze dit willen doen...? Zou dit de fout kunnen veroorzaken? Hoe kom ik erachter welke draad er doorverbonden is en waar? Kan ik dit doormeten?

    Alvast bedankt weer

  8. #8
    Vriend van SEAT-Online! Simon4all's Avatar
    Join Date
    12-04-2011
    Location
    Purmerend
    Posts
    9,839
    Dat zal zeker je probleem zijn, tegenwoordig kijkt het systeem vaak naar alle twee de lambdasondes, als deze dezelfde waarde aangeven, werkt je catalysator dus te weinig en zal hij hierom gaan zeuren. Ik zou in ieder geval is kijken of je ergens wat draden gebeund ziet ofzo... Voorste lambda zal ergens in je uitlaatspruitstuk (noem je dat zo? ) zitten denk ik, je achterste moet je echt voor onder je auto wezen en moet hij dus op de brug. Ga in geen geval met een krik lopen klooien onder je auto, levensgevaarlijk!

    Is je auto misschien ooit getuned en hebben ze de lambda misschien weggeschreven en daardoor doorverbonden, zou dat plausibel zijn? Heb daar voor de rest geen verstand van, maar misschien dat de heren tuners dat zo wegschrijven ofzo? Is maar een idee..
    Captain (a little less) Slow: Ford Mondeo '10 2.0 145Pk | ♫ + Navi *** Previous: SEAT Cordoba '02 1.4 16V

Similar Threads

  1. Replies: 10
    Last Post: 20-02-2016, 20:46
  2. [SEAT] [Ibiza 6L] Motorproblemen BBY: diverse foutcodes, EGR?
    By C20v in forum SEAT Ibiza 6L (2002-2008)
    Replies: 10
    Last Post: 13-01-2016, 01:04
  3. Replies: 1
    Last Post: 03-05-2014, 15:16
  4. [SEAT] [Leon 1M] Noodloop - diverse foutcodes
    By disgruntled in forum Foutcodes
    Replies: 2
    Last Post: 11-03-2013, 16:31
  5. [SEAT] [Leon 1M] Motor start niet, diverse foutcodes
    By petraimon in forum SEAT Leon 1M (1998-2006)
    Replies: 47
    Last Post: 19-11-2011, 14:36

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •